Version in raring-proposed dependent on ibus 1.5

Bug #1126149 reported by Gunnar Hjalmarsson on 2013-02-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ibus-chewing (Ubuntu)
Low
Unassigned

Bug Description

An attempt to install traditional Chinese on my Raring installation failed, and it took quite a while to figure out why.

I have stated in "Software Sources" that updates also from raring-proposed shall be installed. Consequenty Ubuntu tried to install version 1.4.3-1 of ibus-chewing. That version is dependent on ibus 1.5, and since a previous version of ibus is and will be included in Raring, ibus-chewing couldn't be installed. Together with the fact that ibus-chewing is one of the language support packages for traditional Chinese, the whole language installation failed.

I think it would be advisable to move the latest versions of ibus-chewing from raring-proposed to a PPA.

Aron Xu (happyaron) wrote :

This is known, we just need to rebuild that version of ibus-chewing against ibus 1.4.0, but I'm not sure how to do that. It was caused by the upload of ibus 1.5 in Sid.

Aron Xu (happyaron) on 2013-12-12
Changed in ibus-chewing (Ubuntu):
importance: Undecided → Low
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers