No Japanese input possible after upgrade from 19.04 to 19.10

Bug #1854610 reported by DarkTrick on 2019-12-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ibus-anthy (Ubuntu)
Undecided
Unassigned

Bug Description

Description:
============
After upgrading to xubuntu 19.10 my Japanese input did not work anymore.

Regarding to this [https://askubuntu.com/questions/1182781/chinese-input-methods-not-working-in-ubuntu-mate-19-10] website, there seems to be the same problem with chinese input.

Workaround:
===========
install ibus-gtk and ibus-gtk3.

`apt-cache show ibus-anthy` shows the following dependencies:
===============================================================
Depends: anthy (>= 1:0.3-6), ibus (>= 1.5), dconf-gsettings-backend | gsettings-backend, python3:any, libanthy1, libc6 (>= 2.4), libglib2.0-0 (>= 2.37.3)

As ibus-gtk and ibus-gtk3 are not listed, I guess a/the solution would be to add those to the dependency list.

ProblemType: Bug
DistroRelease: Ubuntu 19.10
Package: ibus-anthy 1.5.10-2
ProcVersionSignature: Ubuntu 5.3.0-23.25-generic 5.3.7
Uname: Linux 5.3.0-23-generic x86_64
ApportVersion: 2.20.11-0ubuntu8.2
Architecture: amd64
CurrentDesktop: XFCE
Date: Sun Dec 1 16:15:58 2019
SourcePackage: ibus-anthy
UpgradeStatus: Upgraded to eoan on 2019-12-01 (0 days ago)

DarkTrick (darktrick1337) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers