please update iamcli to upstream release 1.2.0

Bug #797395 reported by Scott Moser on 2011-06-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
iamcli (Ubuntu)
Low
Andres Rodriguez

Bug Description

Binary package hint: iamcli

  * New upstream release.
    adds new commands:
      iam-accountaliascreate
      iam-accountaliasdelete
      iam-accountaliaslist
      iam-accountgetsummary

Scott Moser (smoser) wrote :

You can take the content at
http://people.canonical.com/~smoser/bugs/797395/ or from the branch linked and upload from that.
The branch has no common ancestry with lp:ubuntu/oneiric.

Changed in iamcli (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Changed in iamcli (Ubuntu):
assignee: nobody → Andres Rodriguez (andreserl)
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package iamcli - 1.2.0-0ubuntu1

---------------
iamcli (1.2.0-0ubuntu1) oneiric; urgency=low

  * New upstream release (LP: #797395)
    adds new commands:
      iam-accountaliascreate
      iam-accountaliasdelete
      iam-accountaliaslist
      iam-accountgetsummary
 -- Scott Moser <email address hidden> Tue, 05 Apr 2011 14:41:56 -0400

Changed in iamcli (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers