Comment 71 for bug 431091

WalterCool (waltercool) wrote :

libstdc++5 should be included too on the 10.04 lucid, for older closedsource apps and games support.

A little example is Unreal Tournament 2004, not too old game, but require libstdc++5. You dont want force to a simple user to find on internet this library.

If Ubuntu want reach to more users, legacy support of libraries should be included too (ubuntu is not gentoo, im not asking SLOTS, but some "category" called "legacy libraries" on APT with older libs.