Comment 66 for bug 431091

Another newbie here, just pointing out that Skype (supposedly a version designed to run on Ubuntu 8.10+ 64-bit needs libstdc++.so.5 What gives? It really does seem like a simple thing to have left alone or to put it back in, as it is obviously causing so many users so much grief. Speaking as a user who has only ever used Windows (sorry for swearing) until someone persuaded me to try Ubuntu, having to do these sort of workarounds is putting a bit of a downer on the whole experience. I hope this can be sorted out as some sort of update in the next version.