initialization check failed: GLib version too old (micro mismatch)

Bug #389510 reported by Mingming Ren on 2009-06-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ia32-libs (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ia32-libs

libglib2.0 is old. After manually replace /usr/lib32/libglib-2.0.so.0.2000.1 with 32bit libglib-2.0.so.0.2102.0 in the repo, this error disappears. So please sync libglib-2.0

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ia32-libs - 2.7ubuntu7

---------------
ia32-libs (2.7ubuntu7) karmic; urgency=low

  * Update sources.list.deb for karmic.
  * Revert gtk+2.0 change from 2.7ubuntu6, as the underlying bug was fixed
    in gtk+2.0 2.16.1-0ubuntu3.
  * fetch-and-build:
    - Add pulseaudio, since libpulsecore moved there.
    - Drop libcap1, which is now obsolete.
    - Replace libdirectfb-1.0-0 with libdirectfb-1.2-0.
    - Replace libkrb53 with libgssapi-krb5-2, libk5crypto3, libkrb5-3, and
      libkrb5support0.
    - Replace gcc-4.3-base with gcc-4.4-base.
    - Replace python2.5 with libpython2.6.
    - Replace libdb4.6 with libdb4.7.
    - Add libvorbisenc2 for libsndfile1/pulseaudio/pulseaudio-utils.
    - Add libv4l-0 for libsane (but just depend on lib32v4l-0 on amd64).
    - Add libudev0 for pulseaudio.
  * Depend on lib32asound2-plugins on amd64 instead of shipping it (LP:
    #305860).
  * Depend on lib32bz2-1.0 on amd64 instead of shipping it.
  * Freshen packages (LP: #277069, #389510, #393503).

 -- Colin Watson <email address hidden> Fri, 17 Jul 2009 15:20:02 +0000

Changed in ia32-libs (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers