Comment 10 for bug 271550

Hmmm, libqt4-dbus was added for me... I guess some other package must have done it. Thx Till :)

For those that still have problems, run:

ldd /usr/bin/skype

And check out what files are missing.

Then use "apt-file" to find the according package:

sudo apt-get install apt-file
sudo apt-file update
apt-file search FILENAME

Then go to http://packages.ubuntu.com/
Set the searching for Ibex
Enter the package name
Download the i386 version and extract and copy the content to /usr/lib32/