libQt3Support.so.4 missing

Bug #222934 reported by Cafuego on 2008-04-27
2
Affects Status Importance Assigned to Milestone
ia32-libs (Ubuntu)
Undecided
Stephan Ruegamer

Bug Description

Binary package hint: ia32-libs

The /usr/lib32/libQt3Support.so* files are not present in the package. The do exist in /usr/lib under the amd64 arch, in the libqt4-dev package. Unfortunately Google Earth 4.3 needs it, so that does currently not work under amd64 without running in a 32bit chroot.

Related branches

Stephan Ruegamer (sadig) on 2008-09-26
Changed in ia32-libs:
assignee: nobody → shermann
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ia32-libs - 2.2ubuntu14

---------------
ia32-libs (2.2ubuntu14) intrepid; urgency=low

  * Re-bringing back libqt4
  * fetch-and-build:
    - added libqt4-dbus (LP: #271550)
    - added libqt4-network
    - added libqt4-qt3support (LP: #222934)

 -- Stephan Hermann <email address hidden> Fri, 26 Sep 2008 18:51:16 +0000

Changed in ia32-libs:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers