Comment 2 for bug 186184

There's a patch available upstream (debian)