package openoffice.org-hyphenation-en-us None [modified: /var/lib/dpkg/info/openoffice.org-hyphenation-en-us.list] failed to install/upgrade: tentando sobrescrever `/usr/share/myspell/dicts/hyph_en_US.dic', que tamb?m est? no pacote openoffice.org-hyphenation

Bug #179109 reported by mabovo on 2007-12-28
36
Affects Status Importance Assigned to Milestone
hyphen (Ubuntu)
Medium
Unassigned

Bug Description

I was trying to install Openoffice.org that is not working on my system don't know why ?
Openoffice.org depends on openoffice.org-base but it won't be installed: broken packages.

ProblemType: Package
Architecture: amd64
Date: Fri Dec 28 16:33:19 2007
Dependencies:

DistroRelease: Ubuntu 8.04
ErrorMessage: tentando sobrescrever `/usr/share/myspell/dicts/hyph_en_US.dic', que também está no pacote openoffice.org-hyphenation
Package: openoffice.org-hyphenation-en-us None [modified: /var/lib/dpkg/info/openoffice.org-hyphenation-en-us.list]
PackageArchitecture: all
SourcePackage: hyphen
Title: package openoffice.org-hyphenation-en-us None [modified: /var/lib/dpkg/info/openoffice.org-hyphenation-en-us.list] failed to install/upgrade: tentando sobrescrever `/usr/share/myspell/dicts/hyph_en_US.dic', que também está no pacote openoffice.org-hyphenation
Uname: Linux macbook 2.6.24-2-generic #1 SMP Thu Dec 20 17:58:55 GMT 2007 x86_64 GNU/Linux

mabovo (mabovo) wrote :
mabovo (mabovo) wrote :
mabovo (mabovo) wrote :
mabovo (mabovo) wrote :
Changed in hyphen:
importance: Undecided → Medium
status: New → Confirmed

Confirmed.

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Ubuntu hardy (development branch)"

Martin Heitzer (martin-heitzer) wrote :

Same here on a Hardy install when installing language-support-en.

Alex Ruddick (alexrudd0) wrote :

The translation is pretty obvious, but just in case:

E: /var/cache/apt/archives/openoffice.org-hyphenation-en-us_2.3-5_all.deb: trying to overwrite `/usr/share/myspell/dicts/hyph_en_US.dic', which is also in package openoffice.org-hyphenation

I experienced this bug while upgrading Hardy today, too.

Scott Wegner (swegner) wrote :

I can also confirm this bug. Just installed Hardy Alpha 4 in a VMWare virtual machine. Upon installing updates from the Update manager, I came back to this error (the translated version, reported above by alexrudd).

Running Hardy x64 Alpha 4-- let me know if I can provide more details.

confirm, can't install any packages after today update and this error, apt-get -f install doesn't help.

sgozzi (stefanogozzi) wrote :

confirmed, apt-get -f install does not solve it

I got the same problem today too, I just had to downgrade language-support-en for that !

Mahesh RS (mahershi) wrote :

I have been running 8.04 (pre-release) for some time now. Things were working smoothly till now (Feb 16, 2008). Now, an auto-update caused this problem and now I am unable to upgrade/install any packages. I keep getting a message that there is a broken package that needs to be fixed. On my system:

* broken package = language-support-writing-en (installed version = 8.04+20080214; latest version = 8.04+20080214)

* package that WON'T install = openoffice.org-hyphenation-en-us (installed version = none; latest version = 2.3-5)

It seems that the "broken package" (language-support-writing-en) depends on an as yet "uninstalled package" (as per properties).

On trying to apply changes (install openoffice.org-hyphenation-en-us) I get the following error: "E: /var/cache/apt/archives/openoffice.org-hyphenation-en-us_2.3-5_all.deb: trying to overwrite `/usr/share/myspell/dicts/hyph_en_US.dic', which is also in package openoffice.org-hyphenation"

Please note that all of my package management (upgrades and new installs) are ON HOLD! I cannot play with synaptic and/or any other package management app in Ubuntu any more. So, I would request urgent help on this.

Mahesh RS (mahershi) wrote :

PLEASE TREAT THIS AS A HIGH PRIORITY BUG THAT NEEDS AN URGENT FIX BECAUSE NO FURTHER PACKAGES CAN BE INSTALLED/UNINSTALLED/REINSTALLED/UPGRADED BECAUSE OF THIS PROBLEM.

To update the rest of my system I uninstalled:

language-support-writing-en

temporarily and it worked OK.

On Sat, 16 Feb 2008 13:20:40 -0000, "Mahesh RS" <email address hidden>
said:
> I have been running 8.04 (pre-release) for some time now. Things were
> working smoothly till now (Feb 16, 2008). Now, an auto-update caused
> this problem and now I am unable to upgrade/install any packages. I keep
> getting a message that there is a broken package that needs to be fixed.
> On my system:
>
> * broken package = language-support-writing-en (installed version =
> 8.04+20080214; latest version = 8.04+20080214)
>
> * package that WON'T install = openoffice.org-hyphenation-en-us
> (installed version = none; latest version = 2.3-5)
>
> It seems that the "broken package" (language-support-writing-en) depends
> on an as yet "uninstalled package" (as per properties).
>
> On trying to apply changes (install openoffice.org-hyphenation-en-us) I
> get the following error: "E: /var/cache/apt/archives/openoffice.org-
> hyphenation-en-us_2.3-5_all.deb: trying to overwrite
> `/usr/share/myspell/dicts/hyph_en_US.dic', which is also in package
> openoffice.org-hyphenation"
>
> Please note that all of my package management (upgrades and new
> installs) are ON HOLD! I cannot play with synaptic and/or any other
> package management app in Ubuntu any more. So, I would request urgent
> help on this.
>
> --
> package openoffice.org-hyphenation-en-us None [modified:
> /var/lib/dpkg/info/openoffice.org-hyphenation-en-us.list] failed to
> install/upgrade: tentando sobrescrever
> `/usr/share/myspell/dicts/hyph_en_US.dic', que tamb?m est? no pacote
> openoffice.org-hyphenation
> https://bugs.launchpad.net/bugs/179109
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Source Package "hyphen" in Ubuntu: Confirmed
>
> Bug description:
> I was trying to install Openoffice.org that is not working on my system
> don't know why ?
> Openoffice.org depends on openoffice.org-base but it won't be installed:
> broken packages.
>
> ProblemType: Package
> Architecture: amd64
> Date: Fri Dec 28 16:33:19 2007
> Dependencies:
>
> DistroRelease: Ubuntu 8.04
> ErrorMessage: tentando sobrescrever
> `/usr/share/myspell/dicts/hyph_en_US.dic', que também está no pacote
> openoffice.org-hyphenation
> Package: openoffice.org-hyphenation-en-us None [modified:
> /var/lib/dpkg/info/openoffice.org-hyphenation-en-us.list]
> PackageArchitecture: all
> SourcePackage: hyphen
> Title: package openoffice.org-hyphenation-en-us None [modified:
> /var/lib/dpkg/info/openoffice.org-hyphenation-en-us.list] failed to
> install/upgrade: tentando sobrescrever
> `/usr/share/myspell/dicts/hyph_en_US.dic', que também está no pacote
> openoffice.org-hyphenation
> Uname: Linux macbook 2.6.24-2-generic #1 SMP Thu Dec 20 17:58:55 GMT 2007
> x86_64 GNU/Linux
--
  Randy LeJeune
  <email address hidden>

--
http://www.fastmail.fm - The professional email service

This worked for me too.

On Sat, 16 Feb 2008 13:44:55 -0000, "Anton V." <email address hidden>
said:
> This solution helps me:
> http://ubuntuforums.org/showpost.php?p=4339831&postcount=4
>
> --
> package openoffice.org-hyphenation-en-us None [modified:
> /var/lib/dpkg/info/openoffice.org-hyphenation-en-us.list] failed to
> install/upgrade: tentando sobrescrever
> `/usr/share/myspell/dicts/hyph_en_US.dic', que tamb?m est? no pacote
> openoffice.org-hyphenation
> https://bugs.launchpad.net/bugs/179109
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Source Package "hyphen" in Ubuntu: Confirmed
>
> Bug description:
> I was trying to install Openoffice.org that is not working on my system
> don't know why ?
> Openoffice.org depends on openoffice.org-base but it won't be installed:
> broken packages.
>
> ProblemType: Package
> Architecture: amd64
> Date: Fri Dec 28 16:33:19 2007
> Dependencies:
>
> DistroRelease: Ubuntu 8.04
> ErrorMessage: tentando sobrescrever
> `/usr/share/myspell/dicts/hyph_en_US.dic', que também está no pacote
> openoffice.org-hyphenation
> Package: openoffice.org-hyphenation-en-us None [modified:
> /var/lib/dpkg/info/openoffice.org-hyphenation-en-us.list]
> PackageArchitecture: all
> SourcePackage: hyphen
> Title: package openoffice.org-hyphenation-en-us None [modified:
> /var/lib/dpkg/info/openoffice.org-hyphenation-en-us.list] failed to
> install/upgrade: tentando sobrescrever
> `/usr/share/myspell/dicts/hyph_en_US.dic', que também está no pacote
> openoffice.org-hyphenation
> Uname: Linux macbook 2.6.24-2-generic #1 SMP Thu Dec 20 17:58:55 GMT 2007
> x86_64 GNU/Linux
--
  Randy LeJeune
  <email address hidden>

--
http://www.fastmail.fm - The professional email service

Mahesh RS (mahershi) wrote :

Randy, et. al.,

I uninstalled the language-support-writing-en package after submitting the report and exactly as Randy has said, my system state seems ok. I don't know what I have lost by removing that package. Would I lose auto-spell-check in my firefox and my oowriter? Or no such bad things going to happen? What are the consequences of removing that package? Does anyone know when will this stuff be fixed?

Regards and thanks
Mahesh

Jordan (jordanu) wrote :

Not to sound harsh ( and I am only speaking for myself, I am not a representative of Ubuntu in any way ) but you really have no reason to complain about a bug in Software that you have been warned not to use on a production system. If you are not prepared to re-install and possibly even loose data because of bugs in pre-release Software then you should not be using it. The Ubuntu Development releases are for developers and people wishing to help with bug reporting only, if you are using it for any other purpose you must be prepared to deal with any problems you encounter.

Harrison Conlin (harrisony) wrote :

Although this is the original bug to reduce bug mail and only have 1 master bug I am changing this to be a duplicate of #192310

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers