Ubuntu

[apport] hwdb-send crashed with HTTPError in http_error_default()

Reported by Martin Pool on 2007-02-09
14
Affects Status Importance Assigned to Milestone
hwdb-client (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: hwdb-client

Apparently the server gave a 500 error. My net connection seems to be working in other respects - eg I can file this bug.

ProblemType: Crash
Date: Sat Feb 10 09:57:15 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/hwdb-send
InterpreterPath: /usr/bin/python2.5
Package: hwdb-client-gnome 0.6-0ubuntu23
ProcCmdline: /usr/bin/python /usr/bin/hwdb-send
ProcCwd: /home/mbp
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/hwdb-send']
SourcePackage: hwdb-client
Uname: Linux zest 2.6.20-6-generic #2 SMP Wed Jan 31 20:53:39 UTC 2007 i686 GNU/Linux

Martin Pool (mbp) wrote :
Daniel Holbach (dholbach) wrote :

Thanks for your bug report.

Changed in hwdb-client:
importance: Undecided → Medium

Setting status to confirmed based on a duplicate bug 109178

Changed in hwdb-client:
status: Unconfirmed → Confirmed
Dan O'Huiginn (daniel-ohuiginn) wrote :

Although these two bugs are very similar, note that one is in hwdb-kde and the other in hwdb-send (i.e. the gnome version). I think it's fine to leave them as duplicates, so long as somebody remembers to apply the fix in both places.

Phillip Susi (psusi) wrote :

The hwdb-client package has been removed from Ubuntu. Closing all related bugs.

Changed in hwdb-client (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers