Ubuntu

package hwdb-client-common 0.6.11 failed to install/upgrade: dependency problems - leaving unconfigured

Reported by Scott Beamer on 2007-10-01
This bug report is a duplicate of:  Bug #147963: [Gutsy] HAL won't start. Edit Remove
6
Affects Status Importance Assigned to Milestone
hwdb-client (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hwdb-client

Again, a HAL thing...

ProblemType: Package
Architecture: i386
Date: Sun Sep 30 18:48:44 2007
DistroRelease: Ubuntu 7.10
ErrorMessage: dependency problems - leaving unconfigured
NonfreeKernelModules: nvidia
Package: hwdb-client-common 0.6.11
PackageArchitecture: all
SourcePackage: hwdb-client
Title: package hwdb-client-common 0.6.11 failed to install/upgrade: dependency problems - leaving unconfigured
Uname: Linux scottbox 2.6.22-12-generic #1 SMP Sun Sep 23 18:11:30 GMT 2007 i686 GNU/Linux

Scott Beamer (angrykeyboarder) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers