Humanity trash and folder icons too similar

Bug #436520 reported by Jonathan Carter on 2009-09-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
humanity-icon-theme (Ubuntu)
Undecided
Unassigned

Bug Description

Humanity's trash and folder icons are distinguishable, but not enough at a quick glans or when seen in peripheral vision.

They should be more unique so that a user doesn't have to look again before deciding which one to click on.

I've attached a screenshot of a shortcut to a folder next to my trash can in my panel.

Jonathan Carter (jonathan) wrote :
Nicolas Joyard (joyard-nicolas) wrote :

Confirmed on Karmic. It is especially difficult to distinguish them on small devices (eg. netbooks)
Maybe simply making the recycle logo bigger on the trash would solve the issue.

affects: ubuntu → humanity-icon-theme (Ubuntu)
Changed in humanity-icon-theme (Ubuntu):
status: New → Confirmed
Vish (vish) on 2009-09-30
Changed in humanity-icon-theme (Ubuntu):
assignee: nobody → mac_v (drkvi-a)
Vish (vish) wrote :

This has been fixed in rev 360.

Changed in humanity-icon-theme (Ubuntu):
assignee: mac_v (drkvi-a) → nobody
status: Confirmed → Fix Committed
Alessio Bolognino (themolok) wrote :

While it is slightly better now, I still don't understand why you'd want an orange trash bin icon in first place. To make things worse the trash icon is squarish, just like the folders!

Humanity uses a quasi-realistic style, have you ever seen an orange trash bin?

I think the users need a less subtle distinction between folders and trash. Every OS I checked here [1] have the trash with a very different shape AND different colors from the folders.

[1] http://www.guidebookgallery.org/screenshots/trashcan

Alessio Bolognino (themolok) wrote :

I forgot to say that since Humanity is a fork of Elementary it could make sense to use Elementary trashcan, which is very nice and provides more visual distinction.
OK, I'll shut up now :)

Vish (vish) wrote :

Fixed in humanity-icon-theme (0.4.1-0ubuntu1) karmic

Changed in humanity-icon-theme (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers