Be able to choose theme color

Bug #235553 reported by Fred on 2008-05-28
2
Affects Status Importance Assigned to Milestone
GNOME Themes
Invalid
Unknown
GTK+
Invalid
Undecided
Unassigned
human-theme (Ubuntu)
Low
Unassigned

Bug Description

I have made some great artwork, check out this mockup of a new concept that would let the user to pick the color of the theme to his own likening.

Now when you use the Human theme, you're stuck with brown.

You should be able to pick a color of your own likening so that you can choose blue, green, yellow, white, orange, black, gray, purple, teal, pink or whatever you like.

Fred (eldmannen+launchpad) wrote :
Fred (eldmannen+launchpad) wrote :
Fred (eldmannen+launchpad) wrote :
Fred (eldmannen+launchpad) wrote :
Changed in gnome-themes:
status: Unknown → New
Changed in gtk:
status: Unknown → New
Changed in gtk:
status: New → Invalid
Pedro Villavicencio (pedro) wrote :

You actually can do it with the one on Hardy, not a bug.

Changed in gnome-themes:
importance: Undecided → Low
status: New → Invalid
  • unnamed Edit (2.3 KiB, text/html; charset="Windows-1252")

There's no excuse as to why this has not yet been implemented with either Gutsy or Hardy. It takes 10 minutes to convert the ubuntu human theme to use the custom color picker. Gutsy and Hardy saw absolutely no improvements in the theme and that is too bad.

http://www.gnome-look.org/content/show.php/Human+w%2Bgummy+clearlooks.++?content=67957
I once saw another ubuntulooks replica with the color chooser options. I cannot find it now. The one above has a few clearlooks widgets added, but that could easily be removed.

> From: <email address hidden>> To: <email address hidden>> Date: Thu, 5 Jun 2008 17:20:31 +0000> Subject: [Bug 235553] [NEW] Be able to choose theme color> > You have been subscribed to a public bug:> > I have made some great artwork, check out this mockup of a new concept> that would let the user to pick the color of the theme to his own> likening.> > Now when you use the Human theme, you're stuck with brown.> > You should be able to pick a color of your own likening so that you can> choose blue, green, yellow, white, orange, black, gray, purple, teal,> pink or whatever you like.> > ** Affects: gnome-themes> Importance: Unknown> Status: New> > ** Affects: gtk> Importance: Undecided> Status: Invalid> > ** Affects: human-theme (Ubuntu)> Importance: Low> Status: Invalid> > -- > Be able to choose theme color> https://bugs.edge.launchpad.net/bugs/235553> You received this bug notification because you are a member of Ubuntu Artwork Team, which is subscribed to human-theme in ubuntu.
_________________________________________________________________
It’s easy to add contacts from Facebook and other social sites through Windows Live™ Messenger. Learn how.
https://www.invite2messenger.net/im/?source=TXT_EML_WLH_LearnHow

Murat Gunes (mgunes) wrote :

> There's no excuse as to why this has not yet been implemented with either Gutsy or Hardy.

It has. Did you even try the Hardy version?

Changed in gnome-themes:
status: New → Invalid
Tayroni Alves (tay-fisica) wrote :

Maybe this bug can be intitulated:

Be able to choose another color variants of human theme on system > preferences > appearance.

That choose will be pretty good on new users from windows.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.