block packages preventing the removal of ruby1.8

Bug #1303358 reported by Matthias Klose
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glark (Ubuntu)
Undecided
Unassigned
htree (Ubuntu)
Undecided
Unassigned
libao-ruby (Ubuntu)
Undecided
Unassigned
libsbml (Ubuntu)
Undecided
Unassigned
qpid-cpp (Ubuntu)
Undecided
Unassigned
qpid-tools (Ubuntu)
Undecided
Unassigned
rhmessaging (Ubuntu)
Undecided
Unassigned
ruby-bdb (Ubuntu)
Undecided
Unassigned
ruby-filesystem (Ubuntu)
Undecided
Unassigned
ruby-nora (Ubuntu)
Undecided
Unassigned
ruby1.8 (Ubuntu)
Undecided
Unassigned
sbmltoolbox (Ubuntu)
Undecided
Unassigned

Bug Description

block packages preventing the removal of ruby1.8, these packages are still in Debian unstable, but not anymore in Debian testing

Revision history for this message
Matthias Klose (doko) wrote :

remove libao-ruby, cannot be demoted

Matthias Klose (doko)
tags: removed: block-proposed
Revision history for this message
Colin Watson (cjwatson) wrote :

Since you removed libao-ruby (https://launchpad.net/ubuntu/+source/libao-ruby/+publishinghistory), there doesn't seem to be a remaining action for ~ubuntu-archive on this bug, so I've unsubscribed us. Please feel free to resubscribe us if there's another action for us to take.

Changed in libao-ruby (Ubuntu):
status: New → Fix Released
Revision history for this message
Colin Watson (cjwatson) wrote :
Changed in ruby-bdb (Ubuntu):
status: New → Fix Released
Revision history for this message
Dylan Aïssi (daissi) wrote :

Fixed since libsbml 5.9.2+dfsg-1

Changed in libsbml (Ubuntu):
status: New → Fix Released
Dylan Aïssi (daissi)
Changed in sbmltoolbox (Ubuntu):
status: New → Fix Released
Changed in qpid-cpp (Ubuntu):
status: New → Fix Released
Changed in qpid-tools (Ubuntu):
status: New → Fix Released
Changed in glark (Ubuntu):
status: New → Fix Released
Changed in htree (Ubuntu):
status: New → Fix Released
Changed in rhmessaging (Ubuntu):
status: New → Fix Released
Changed in ruby-nora (Ubuntu):
status: New → Fix Released
Changed in ruby1.8 (Ubuntu):
status: New → Fix Released
Revision history for this message
Bryan Quigley (bryanquigley) wrote :

All of these were remove d a while ago, except filesystem which was changed to depend on >1.8.

Changed in ruby-filesystem (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers