Please sync html5lib (0.10-2) from Debian unstable.

Bug #199123 reported by Christophe Sauthier
4
Affects Status Importance Assigned to Milestone
html5lib (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Please sync html5lib (0.10-2) from Debian unstable. This will
correct the html5lib task for (LP: #199014).

Changelog since current hardy version 0.10-1:
 html5lib (0.10-2) unstable; urgency=low

   [ Bernd Zeimetz ]
   * debian/control:
     - Switching Uploaders- and Maintainer-roles: Setting the team as
       Maintainer now, myself as Uploader. Also updating my email address.
     - Removing python-xml dependencies as it is deprecated and will be
       removed from Debian (Closes: #468596).
     - Adding python-4suite-xml to Suggests.
     - Bumping Standards-Version to 3.7.3, no changes needed.
   * debian/watch:
     - Removing unnecessary comments

   [ Sandro Tosi ]
   * debian/control
     - fixed Vcs-Browser field

 -- Bernd Zeimetz <email address hidden> Fri, 29 Feb 2008 20:00:11 +0100

Changed in html5lib:
status: New → Confirmed
Changed in html5lib:
assignee: nobody → ubuntu-universe-sponsors
Revision history for this message
Daniel Holbach (dholbach) wrote :

ACKed.

Changed in html5lib:
assignee: ubuntu-universe-sponsors → nobody
Revision history for this message
Martin Pitt (pitti) wrote :

Package(s) synced.

Changed in html5lib:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers