hspell-gui 0.2.6-5.1 source package in Ubuntu

Changelog

hspell-gui (0.2.6-5.1) unstable; urgency=low


  * Non-maintainer upload, for the GNOME 3 transition.
  * Stop building the GNOME 2 panel applet and only install the standalone
    application. (Closes: #638087)
    - Add patch no-applet to stop building and installing the panel applet.
    - Drop Build-Depends on libpanel-applet2-dev and libgnomeui-dev.
    - Remove autoconf-gnomeui and applet patch, obsolete.
    - Use dh-autoreconf to update the build system.

 -- Michael Biebl <email address hidden>  Fri, 28 Oct 2011 12:35:23 +0200

Upload details

Uploaded by:
Debian Hebrew Packaging Team
Uploaded to:
Sid
Original maintainer:
Debian Hebrew Packaging Team
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release universe text
Trusty release universe text

Downloads

File Size SHA-256 Checksum
hspell-gui_0.2.6-5.1.dsc 1.9 KiB 25e158d0f0fff95c33c0e2caaacb6cf103f44e2fcc2f6750a783c631b5ea6f15
hspell-gui_0.2.6.orig.tar.gz 126.2 KiB 36646ee5b0a94b13ee28ac02c53b469d6129f997f572a7f2f4e90cb0513d7c8f
hspell-gui_0.2.6-5.1.debian.tar.gz 4.5 KiB 529bcae8bfc524e2a47b232e0fe469d867e2f9e330b664e9259ab1ce26ac2569

No changes file available.

Binary packages built by this source

hspell-gui: No summary available for hspell-gui in ubuntu artful.

No description available for hspell-gui in ubuntu artful.

hspell-gui-dbgsym: No summary available for hspell-gui-dbgsym in ubuntu artful.

No description available for hspell-gui-dbgsym in ubuntu artful.