no ink level in printer properties for HP PSC 1510

Bug #738070 reported by Le Gluon Du Net on 2011-03-19

This bug report will be marked for expiration in 12 days if no further activity occurs. (find out why)

10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
HPLIP
Undecided
Unassigned
hplip (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hplip

Hello,

I have a hp psc 1510. It runs well with hplip but no ink level is available in the printer properties.
The HP driver can show ink level for my printer, why not the hlip version of ubuntu?

Thanks for your help.

LGDN

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: hpijs 3.11.1-2ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-7.35-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
CupsErrorLog:

Date: Sat Mar 19 09:09:30 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110302)
Lpstat: device for PSC-1500-series: hp:/usb/PSC_1500_series?serial=MY5CODC0SW0498
MachineType: HP-Pavilion GX598AA-ABF a6221.fr
Papersize: a4
PpdFiles: PSC-1500-series: HP PSC 1500 Series, hpcups 3.11.1
ProcEnviron:
 LANGUAGE=fr:en
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-7-generic root=UUID=16c9140c-d87b-4d72-97d9-c796f9b870f5 ro quiet splash vt.handoff=7
SourcePackage: hplip
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/27/2007
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 5.21
dmi.board.name: Leonite2
dmi.board.vendor: ASUSTek Computer INC.
dmi.board.version: 6.00
dmi.chassis.type: 3
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: 1111
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr5.21:bd07/27/2007:svnHP-Pavilion:pnGX598AA-ABFa6221.fr:pvr:rvnASUSTekComputerINC.:rnLeonite2:rvr6.00:cvnHewlett-Packard:ct3:cvr1111:
dmi.product.name: GX598AA-ABF a6221.fr
dmi.sys.vendor: HP-Pavilion

Le Gluon Du Net (legluondunet) wrote :
Till Kamppeter (till-kamppeter) wrote :

Looks like a problem of the upstream HPLIP code for me. Added upstream task so that the HPLIP developers at HP get aware of this.

goutam kodu (goutam-hplip) wrote :

Hi,

HPLIP Auto installation support for Ubuntu 11.04 is not available. Support for Ubuntu 11.04 will be available in coming release of HPLIP.

Thanks,
Goutam Korra Kodu

goutam kodu (goutam-hplip) wrote :

Hi,

Latest hplip-3.11.5 is released now. You can find the same at http://hplipopensource.com/hplip-web/gethplip.html. It has the auto installation support for Ubuntu 11.04. Please install it and let us know on the same.

Thanks for using HPLIP

Thanks & Regards,
Goutam Kodu

gf (gf-interlinks) wrote :

Hello Le Gluon Du Net,
Thank you for submitting this bug and reporting a problem with hplip. You made this bug report some time ago and Ubuntu and hplip have been updated since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
If it is still a problem, are you still interested in finding a solution to this bug?
If you are, could you let us know and, in the current version, could you run the following (only once):
apport-collect 738070
and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Ubuntu and hplip better.
G
[Ubuntu Bug Squad volunteer triager]

Changed in hplip:
status: New → Incomplete
Changed in hplip (Ubuntu):
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers