very old hplip version 0.9.7

Bug #59665 reported by edgar on 2006-09-09
This bug report is a duplicate of:  Bug #51573: Please update HPLIP to 1.6.7. Edit Remove
2
Affects Status Importance Assigned to Milestone
hplip (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hplip

Dapper version is 0.9.7

Current version of hplip is 1.6.7

http://hplip.sourceforge.net/install/step4/index.html

"hp-setup will not work with HPLIP 0.9.7 and below"

All-in-one HP Officejet printers dont work in Ubuntu. No scanner features. You have to update and install driver manually, thats complicated. This type of printers work perfectly on other distros with the new drivers.

This must be fixed A.S.A.P.

edgar (ehtz28) on 2006-09-09
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers