HP Laserjet 4100 printing: EIO 2 and duplex printing fails

Bug #389447 reported by Vesal Vojdani on 2009-06-19
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
hplip (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hplip

I would just wanted to get the duplex printing to work. It works fine under windows. I re-added the printers with hplip and now I also get an EIO 2 error, but it prints anyway. Except, duplex printing still doesn't work.

ProblemType: Bug
Architecture: i386
Date: Fri Jun 19 13:26:31 2009
DistroRelease: Ubuntu 9.10
Lpstat:
 device for color: hp:/net/HP_Color_LaserJet_4730mfp?ip=131.159.58.70
 device for hplaser: hp:/net/HP_LaserJet_4100_Series?ip=131.159.58.31
Lsusb:
 Bus 001 Device 004: ID 05ac:1291 Apple, Inc. iPod Touch 1.Gen
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 003: ID 046d:c30e Logitech, Inc. UltraX Keyboard (Y-BL49)
 Bus 002 Device 002: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: System manufacturer System Product Name
NonfreeKernelModules: nvidia
Package: hplip 3.9.4b-1ubuntu4
Papersize: a4
PpdFiles:
 hplaser: HP LaserJet 4100 Series v.3010.107 Postscript (recommended)
 /etc/cups/ppd/color.ppd:*NickName: "HP Color LaserJet 4730mfp Postscript (recommended)"
ProcCmdLine: root=UUID=d1b8c1da-6dc5-4c92-b086-6622acffdea0 ro quiet splash locale=de_DE
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.30-9.10-generic
SourcePackage: hplip
Uname: Linux 2.6.30-9-generic i686
dmi.bios.date: 12/22/2006
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: ASUS M2N-SLI DELUXE ACPI BIOS Revision 0702
dmi.board.name: M2N-SLI DELUXE
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: 1.XX
dmi.chassis.asset.tag: 123456789000
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvrASUSM2N-SLIDELUXEACPIBIOSRevision0702:bd12/22/2006:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM2N-SLIDELUXE:rvr1.XX:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer

Vesal Vojdani (vesal) wrote :
Jim Tarvid (tarvid) wrote :

Deleted and reinstalled printer and duplexing worked.

Linux tarvid-desktop 2.6.32-28-generic #55-Ubuntu SMP Mon Jan 10 21:21:01 UTC 2011 i686 GNU/Linux
tarvid@tarvid-desktop:~$ cat /etc/issue
Ubuntu 10.04.2 LTS

gf (gf-interlinks) wrote :

Hello Vesal,
Thank you for submitting this bug and reporting a problem with hplip. You made this bug report some time ago and Ubuntu and hplip have been updated since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
If it is still a problem, are you still interested in finding a solution to this bug?
If you are, could you let us know and, in the current version, could you run the following (only once):
apport-collect 389447
and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Ubuntu and hplip better.
G

Changed in hplip (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for hplip (Ubuntu) because there has been no activity for 60 days.]

Changed in hplip (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers