Printer doesn't use the black ink for printig black

Bug #347252 reported by Martin Schröder on 2009-03-23
Affects Status Importance Assigned to Milestone
hplip (Ubuntu)

Bug Description

Binary package hint: cups

By default (Printout mode set to "High Quality (Color Cartridge)" and Resolution, Quality, etc set to "Controlled by 'Printout mode'") the Printer doesn't use the black ink for printing black. It assembles all colors to something like gray.
If you manually set Resolution, Quality, etc to "600dpi, Color, Black + Color Cart." all works correct.

So the correct behavior should be: Resolution, Quality, etc set to "Controlled by 'Printout mode'" uses also the black cartridge.

PS: I have a HP Deskjet D1560 connected to my router and used as a network printer (setup as AppSocket/HP Jet Direct).
My System is Ubuntu 8.10, CUPS 1.3.9-2ubuntu7

Martin Schröder, thank you for reporting this bug to Ubuntu. Intrepid reached EOL on April 30, 2010.
See this document for currently supported Ubuntu releases:

Is this an issue in a supported release? If so, could you please execute the following command, as it will automatically gather debugging information, in a terminal:
apport-collect 347252

no longer affects: hplip (Ubuntu)
affects: hplip → hplip (Ubuntu)
Changed in hplip (Ubuntu):
status: New → Incomplete
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

[Expired for hplip (Ubuntu) because there has been no activity for 60 days.]

Changed in hplip (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers