Comment 8 for bug 290559

c_ellesley (archelegraph) wrote :

hplip-3.10.2/prnt/drv/hpcups.drv.in still has the double cp1700 definition: one model with A4 only (this one gets installed automatically) and one with A3 as well.

To be able to use a3 I have to manually install the ppd from the second CP1700 entry

trying to print A3 with the
  HP Color Inkjet Printer cp1700, hpcups 3.10.2rc1.9
kills the printer (both LEDs flashing rapidly)

the ruehlchr ppd
  HP Color Inkjet CP1700 Foomatic/hpijs, hpijs 2.8.2
still works fine
     regards archelegraph