Printing duplex on HP-L7680 clips top of page

Bug #185378 reported by Christian Convey on 2008-01-23
This bug report is a duplicate of:  Bug #173857: duplex printing cuts content. Edit Remove
12
Affects Status Importance Assigned to Milestone
HPLIP
Undecided
Unassigned
hplip (Ubuntu)
Medium
Unassigned

Bug Description

I've got an HP-L7680 all-in-one that's sitting on my LAN.

I have a particular PDF (my W-2 form, so unfortunately I can't provide a copy) that has this problem: When I print it in duplex, the top of the document (less than 1/4", I think) is absent. When I print in one-sided mode, the top is present.

I get this problem with KPDF (0.5.8), Adobe Reader 8.1.1, and Evince (2.20.1). In KPDF I tried adjusting the printer margins, but that didn't seem to help.

I'm using Ubuntu 7.10, cupsys 1.3.2-1ubuntu7.5, hplip 2.7.7.dfsg.1-0ubuntu5, and hpijs 2.7.7+2.7.7.dfsg.1-0ubuntu5.

Any ideas what could be wrong?

Thanks,
Christian

When I print the same PDF from Windows XP, printing it in duplex does *not* cause the top of the document to be clipped.

TerryG (tgalati4) wrote :

Thanks for your submission. Looks like a CUPS issue. Have you tried a custom page size for the W-2 form as a work around? Also, is there more than one CUPS printer driver for your printer? Perhaps trying different drivers including generic postscript may work.

Christian,

Do you have another pdf that is also producing a similar problem? Without a pdf to test that is causing a known problem I'll be unable to try and reproduce.

Thanks.

Aaron

Till Kamppeter (till-kamppeter) wrote :

I have also seen similar problems on HP inkjets with duplex. I have simply made an OpenOffice.org document with borderless layout (background image) and then selected duplex and full-bleed printing. I think the back side was shifted then. I cannot check again now, as I do not have a duplex inkjet (will try to get one in March).

Changed in cups-pdf:
importance: Undecided → Medium
Till Kamppeter (till-kamppeter) wrote :

cups-pdf is a PDF file generator. It generates PDFs from any application's document by simply printing it to a special queue. If you print on a real printer, independent whether the input data is PDF or not, cups-pdf is not used. If the printer produces incorrect output, it is often a driver issue.

Moving to HPLIP ...

We're working on reproducing, however we may not have results until monday.

A

TerryG (tgalati4) wrote :

Well, I'm gathering my tax data, so I will try printing out a W-2. I have an Officejet 7110 and 7310. Both have duplexers. I don't know if it will replicate Christian's problem, but it's worth a shot. I have not had problems with duplex before with Bash cheat sheets that were double-sided and close to the margins.

Johannes Meixner (jsmeix) wrote :

Perhaps this one is a duplicate of
https://bugs.launchpad.net/bugs/173857

Pete (pete123) wrote :

I have also experienced this with printing duplex text files from kwrite.

It's actually very easy to reproduce. Enter some text within kwrite, hit file > print, choose properties "Properties" and for duplex printing select "long side".

On the printout notice the top header.

mcdermotc (mcoutts) wrote :

This happens every time I try to automatically print duplex on my D5360

What seem to be happening is that the HPLIP is forcing 1/2 inch margins on the top and bottom of the page on both front and back. The system only needs the 1/2 inch margin on the bottom of the first page so it can maintain control of the paper. So why the universal top and bottom margins?

Johannes, you are right. I have marked it as duplicate of bug 173857 now.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers