Please upgrade to 3.17.10

Bug #1727759 reported by Martin Dünkelmann on 2017-10-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
hplip (Ubuntu)
Undecided
Unassigned

Bug Description

Please upgrade to 3.17.10

tags: added: upgrade-software-version
Jeremy Bicha (jbicha) wrote :

hplip 3.17.10 will be available in Ubuntu 18.04 LTS.

https://launchpad.net/ubuntu/+source/hplip/3.17.10+repack0-1

Changed in hplip (Ubuntu):
status: New → Fix Released

Why not in 17.10?

3.17.10 will be out of date, when 18.04 get released.

Jeremy Bicha (jbicha) wrote :

Someone would need to follow the SRU procedure.

https://wiki.ubuntu.com/StableReleaseUpdates

Ah, new packages could only be added to a not released ubuntu version, to ensure a stable distro.

Giuseppe D'Angelo (dangelo) wrote :

Could this bug please be reopened, against 16.04? This is not fixed there.

hplip used to have regular updates in 16.04 as part of SRU, in order to support new printers that become available on the market, but for some reason this stopped ~1 year ago. It would be *really* great to get again regular updates, at least until 18.04.1 / 18.04.2 are out. Is there anything one can do to help?

Giuseppe D'Angelo (dangelo) wrote :

Actually, sorry, I misread the dates on the changelog. hplip has never been upgraded since March 2016, not 2017. So, yes, it's been 2 years without any update for new printers.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions