HPLIP Toolbox looks ugly

Bug #161843 reported by Michi26 on 2007-11-10
10
Affects Status Importance Assigned to Milestone
hplip (Ubuntu)
Wishlist
Ralph Janke

Bug Description

I use Ubuntu Gutsy. I have installed hplip-gui.

HPLIP Toolbox looks really ugly, the fonts are too big and it doesn't really integrate in the standard ubuntu desktop. In Feisty HPLIP Toolbox looked much better! Maybe additional KDE packages have to be installed so that it looks better?
I have attached a screenshot.

Michi26 (michi26) wrote :
Changed in hplip:
importance: Undecided → Wishlist
Ralph Janke (txwikinger) wrote :

Thanks for this report.

Changed in hplip:
assignee: nobody → txwikinger
status: New → Incomplete
Ralph Janke (txwikinger) on 2007-12-12
Changed in hplip:
status: Incomplete → Confirmed
Ralph Janke (txwikinger) wrote :

Could you please look at this issue again on Hardy Herron. Looking at this, it seems to me that the look of hplip in Kubuntu Hardy looks a lot better.

Thanks

Changed in hplip:
status: Confirmed → Incomplete
Ralph Janke (txwikinger) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in hplip:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments