Fax setup for LaserJet Pro MFP m127fw fails

Bug #1470300 reported by Ceridwen on 2015-07-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
hplip (Ubuntu)
Undecided
Unassigned

Bug Description

When using hp-setup to try to install a networked LaserJet Pro MFP m127fw printer, fax setup fails with:

error: Unable to locate the HPLIP Fax PPD file: HP-Fax2-hpcups.ppd.gz file.
error: Unable to locate the HPLIP Fax PPD file: HP-Fax2-hpcups.ppd.gz Fax setup has been disabled.

Ubuntu 15.04, hplip 3.15.2-0ubuntu4.1

There's a file /usr/share/ppd/hplip/HP/HP-Fax2-hpcups.ppd . I have printer-driver-hpcups (3.15.2-0ubuntu4.1) installed.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package hplip - 3.15.7-0ubuntu2

---------------
hplip (3.15.7-0ubuntu2) wily; urgency=low

  * debian/rules: Do not do the PPD file uncompression twice, especially
    do not uncompress the fax PPDs, as hp-setup accesses them directly
    instead of getting them through CUPS (LP: #1470300).
  * debian/rules: When patching the PPD files, remove the *.orig files so
    that they do not get shipped with the binary packages.

 -- Till Kamppeter <email address hidden> Mon, 24 Aug 2015 22:33:00 -0300

Changed in hplip (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers