hp-ppd 0.9ubuntu2+really-0.2ubuntu1 source package in Ubuntu

Changelog

hp-ppd (0.9ubuntu2+really-0.2ubuntu1) yakkety; urgency=medium

  * debian/compat: Bump to 9.
  * debian/control:
    - Build-depend on debhelper (>= 9).
    - Depend on ${misc:Depends}.
    - Remove space before description.
  * debian/rules:
    - Add recommended build-arch and build-indep targets.
    - Use dh_prep instead of dh_clean -k.

 -- Logan Rosen <email address hidden>  Tue, 19 Jul 2016 22:59:53 -0400

Upload details

Uploaded by:
Logan Rosen on 2016-07-20
Uploaded to:
Yakkety
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe utils
Disco release on 2018-10-30 universe utils
Cosmic release on 2018-05-01 universe utils
Bionic release on 2017-10-24 universe utils
Artful release on 2017-04-20 universe utils

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
hp-ppd_0.9ubuntu2+really-0.2ubuntu1.tar.gz 46.8 KiB 702f05dcd1cd86ac216cfdff7e09a8e5bcca87e36dbe553e2f3be6808740ab06
hp-ppd_0.9ubuntu2+really-0.2ubuntu1.dsc 1.2 KiB 2210daaf86561cc56007f07d66b8c5d251000b0ae3ec2a41339031b01011c0d4

View changes file

Binary packages built by this source

hp-ppd: HP Postscript Printer Definition (PPD) files

 Because PostScript is just a page description language,
 there is a need to provide a mechanism for a print spooler to
 customize the PostScript Job to the actual printer device.
 .
 A PPD (PostScript Printer Definitions) specify the device specific
 PostScript commands needed to utilize printer features (such as
 printing quality, paper tray, duplex printing).
 .
 This package contains some PPDs for HP printers that are not in
 package linuxprinting.org-ppds