Sync hp-ppd 0.9-0.1 (universe) from Debian unstable (main)

Bug #300858 reported by Nick Ellery on 2008-11-22
6
Affects Status Importance Assigned to Milestone
hp-ppd (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: hp-ppd

I think the ubuntu changes are no longer relevant as they're fixed in debian.

changelog since the currently maverick version 0.9ubuntu2:

 hp-ppd (0.9-0.1) unstable; urgency=low

   * Non-maintainer upload.
   * debian/rules: Execute bash script install.sh with bash. (Closes: #459102)

 -- Marc 'HE' Brockschmidt <email address hidden> Mon, 28 Jan 2008 00:17:44 +0100

The ubuntu changes are:

hp-ppd (0.9ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Mon, 09 Jun 2008 23:23:36 +0200

hp-ppd (0.9ubuntu1) gutsy; urgency=low

  * Merge from debian unstable, remaining changes:
    - Fix bashism in install.sh

 -- Andrea Veri <email address hidden> Thu, 24 May 2007 23:32:47 +0200

Changed in hp-ppd:
importance: Undecided → Wishlist
Stefano Rivera (stefanor) wrote :

I don't think this needs to be a merge, we can sync it.

We don't need to fix the bashisms because of the most recent Debian change.

Agreed?

Changed in hp-ppd (Ubuntu):
assignee: nobody → Lorenzo De Liso (blackz)
status: New → Incomplete
Lorenzo De Liso (blackz) wrote :

Yes, I'm agree.

summary: - Please merge hp-ppd 0.9-0.1 (universe) from Debian unstable (main)
+ Please sync hp-ppd 0.9-0.1 (universe) from Debian unstable (main)
description: updated
Changed in hp-ppd (Ubuntu):
assignee: Lorenzo De Liso (blackz) → nobody
status: Incomplete → New
tags: added: sync

Sync request ACK'd

Changed in hp-ppd (Ubuntu):
status: New → Confirmed
summary: - Please sync hp-ppd 0.9-0.1 (universe) from Debian unstable (main)
+ Sync hp-ppd 0.9-0.1 (universe) from Debian unstable (main)
Lorenzo De Liso (blackz) on 2010-06-25
Changed in hp-ppd (Ubuntu):
status: Confirmed → Triaged
Lorenzo De Liso (blackz) on 2010-06-25
Changed in hp-ppd (Ubuntu):
status: Triaged → Confirmed
Colin Watson (cjwatson) wrote :

I'm afraid we can't sync this automatically, because:

  $ dpkg --compare-versions 0.9ubuntu2 lt 0.9-0.1; echo $?
  1

The notes field on http://merges.ubuntu.com/universe.html already mentions this, albeit obliquely.

Unsubscribing ubuntu-archive, as there seems to be nothing we can do here. Feel free to resubscribe us if there's another action for us to take.

Changed in hp-ppd (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers