Missing dependency ?

Bug #55881 reported by TraxTech on 2006-08-10
10
Affects Status Importance Assigned to Milestone
hotway (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hotway

Hotway depends on inetd to be usable, the dependency does not seems to exists ("apt-get install hotway" does not install inetd)

Kyle Brooks (kyle-brooks) wrote :

Confirmed on Ubuntu dapper.

Changed in hotway:
status: Unconfirmed → Confirmed
revjan (john-roke) wrote :

A thank you for supplying this information. Hotway automatically set up after installing the utilities mentioned

Adam Niedling (krychek) wrote :

In Hardy there is not inetd package, but update-inetd. Hotway is dependent on that. I guess this can be closed now.

Changed in hotway:
status: Confirmed → Fix Released
abhineet sharma (never-relent) wrote :

I really need hotmail account to work because it is my primary account.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers