Network selection tab when starting instance renders incorrectly

Bug #1157918 reported by Andreas Hasenack on 2013-03-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
horizon (Ubuntu)
High
James Page
Raring
High
James Page

Bug Description

python-django-horizon 2013.1.g3-0ubuntu2~cloud0

See attached screenshot.

When you start an instance via the GUI, one of the tabs is for the network selection. It works, in the sense that I can select a network, but the UI has rendering issues.

Andreas Hasenack (ahasenack) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in horizon (Ubuntu):
status: New → Confirmed
James Page (james-page) on 2013-03-21
Changed in horizon (Ubuntu):
importance: Undecided → Medium
James Page (james-page) wrote :

This appears to be an issue with the Ubuntu theme - using the vanilla openstack theme everything looks OK.

This also impacts the network topology screen as well.

Changed in horizon (Ubuntu Raring):
importance: Medium → High
James Page (james-page) on 2013-03-26
Changed in horizon (Ubuntu Raring):
assignee: nobody → James Page (james-page)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package horizon - 1:2013.1-0ubuntu3

---------------
horizon (1:2013.1-0ubuntu3) raring; urgency=low

  * Re-sync Ubuntu theme with upstream changes, fixing instance network
    selection dialog and network topology screens (LP: #1157918).
 -- James Page <email address hidden> Mon, 22 Apr 2013 14:09:04 +0100

Changed in horizon (Ubuntu Raring):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers