[SRU] Update homerun to 1.2.3

Bug #1308820 reported by BIGBRUNO on 2014-04-17
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
homerun (Ubuntu)
Undecided
Rohan Garg
Trusty
Undecided
Unassigned
Utopic
Undecided
Rohan Garg

Bug Description

[Impact]
Homerun needs to be updated to 1.2.3 to use baloo for searching

[Test case]
Update homerun and homerun kicker to 1.2.3
Make sure searching in homerun and homerun kicker works

[ Regression potential ]
Low, bug fix release only

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: plasma-widget-homerun-kicker 1.2.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3
Architecture: i386
CurrentDesktop: KDE
Date: Wed Apr 16 23:23:58 2014
InstallationDate: Installed on 2014-02-22 (53 days ago)
InstallationMedia: Kaiana
SourcePackage: homerun
UpgradeStatus: No upgrade log present (probably fresh install)

BIGBRUNO (bigbruno-biglinux) wrote :
Rohan Garg (rohangarg) on 2014-04-28
Changed in homerun (Ubuntu):
assignee: nobody → Rohan Garg (rohangarg)
milestone: none → ubuntu-14.04.1
tags: added: kubuntu
Rohan Garg (rohangarg) on 2014-04-28
summary: - In 14.04 widget need is 1.2.3 for use baloo search
+ [SRU] Update homerun to 1.2.3
description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package homerun - 1.2.3-0ubuntu1

---------------
homerun (1.2.3-0ubuntu1) utopic; urgency=medium

  * New upstream release (LP: #1308820)
  * Make plasma-widget-homerun-kicker depend on plasma-widget-homerun (LP: #1275243)
 -- Rohan Garg <email address hidden> Mon, 28 Apr 2014 18:17:55 +0200

Changed in homerun (Ubuntu Utopic):
status: New → Fix Released

Hello BIGBRUNO, or anyone else affected,

Accepted into trusty-proposed. The package will build now and be available in a few hours in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in homerun (Ubuntu Trusty):
status: New → Fix Committed
tags: added: verification-needed
Rohan Garg (rohangarg) wrote :

I can confirm that the fix works for me

tags: added: verification-done
removed: verification-needed
Mathew Hodson (mathew-hodson) wrote :
Changed in homerun (Ubuntu Trusty):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers