Sync hoichess 0.10.3-6 (universe) from Debian testing (main)

Bug #881522 reported by Stephan Adig on 2011-10-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
hoichess (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync hoichess 0.10.3-6 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Fix FTBFS with ld --as-needed. LP: #770921.
>>> ENTER_EXPLANATION_HERE <<<

Ubuntu changes applied in Debian

Changelog entries since current precise version 0.10.3-5ubuntu1:

hoichess (0.10.3-6) unstable; urgency=low

  * Standards Version update to 3.9.2
  * Removed knights from the Recommends: field in control
  * Switch to dpkg-source 3.0 (quilt) format. This requests newer
    debhelper scripts. Added a dependency.
  * Order matters with linking and ld-as-needed. Took the patch from
    Matthias Klose <email address hidden>. Thanks. (Closes: #641727)

 -- Oliver Korff <email address hidden> Thu, 13 Oct 2011 21:51:35 +0200

Stephan Adig (sadig) on 2011-10-25
Changed in hoichess (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Stephan Adig (sadig) on 2011-10-27
Changed in hoichess (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers