Hitori missing from Software app

Bug #1670214 reported by Jeremy Bicha on 2017-03-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Hitori
Expired
High
hitori (Ubuntu)
Medium
Unassigned
Xenial
Medium
Unassigned

Bug Description

Impact
------
Hitori doesn't show in the Software app (gnome-software).

This is caused by Hitori not shipping an icon with high enough resolution. The app icon needs to be at least 64x64.

http://appstream.ubuntu.com/zesty/universe/issues/hitori.html

Test Case
---------
Wait a day or two after the hitori update is accepted.
Open the Software app and search for hitori.

Regression Potential
--------------------
Low.

Jeremy Bicha (jbicha) on 2017-03-05
tags: added: xenial yakkety
Changed in hitori (Ubuntu Xenial):
status: New → Triaged
importance: Undecided → Medium
Changed in hitori (Ubuntu Yakkety):
status: New → Triaged
importance: Undecided → Medium
Jeremy Bicha (jbicha) on 2017-03-05
description: updated
Changed in hitori (Ubuntu):
status: Fix Released → Triaged
Jeremy Bicha (jbicha) on 2017-03-05
tags: added: zesty
Changed in hitori:
importance: Unknown → High
status: Unknown → Confirmed
Changed in hitori:
status: Confirmed → Expired
Jeremy Bicha (jbicha) wrote :

This will be fixed in Hitori 3.31.92 (because of the app icon redesign).

Changed in hitori (Ubuntu):
status: Triaged → Fix Committed
no longer affects: hitori (Ubuntu Yakkety)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.