[FFe request] Please sync hipo 0.6-1 from Debian unstable (main)

Bug #195812 reported by Miguel Ruiz
6
Affects Status Importance Assigned to Milestone
hipo (Ubuntu)
Wishlist
Unassigned

Bug Description

There is a new upstream version (0.6) available. It includes a lot of bug fixes and new features, such as:

* Edit multiple tracks at once. #483897.
* Playlist track number sometimes not updated. #485141.
* Correct save behavior. #485140.
* Code clean-ups. #485039.
* Search now act as a filter for the tracks view. #452472 (Diego Escalante, Benoit Garret, Basilio Kublik).
* Catch exceptions and present them in a popup. #472243 (Basilio Kublik, Benoit Garret).
* Build with the newest ipod-sharp. #500761.
* Dependencies now include ipod-sharp >= 0.8.0 and ndesk-dbus-glib >= 0.3
* Remove the dependency on libipoddevice

This package is part of Debian unstable: http://packages.debian.org/source/sid/hipo

Thanks!

Revision history for this message
Miguel Ruiz (mruiz) wrote :
description: updated
Revision history for this message
Miguel Ruiz (mruiz) wrote :
Revision history for this message
Miguel Ruiz (mruiz) wrote :
Revision history for this message
Miguel Ruiz (mruiz) wrote :

Talking about testing: I installed this package in Hardy without problems.

Hipo 0.6 runs very well :-)

Cheers!

Revision history for this message
StefanPotyra (sistpoty) wrote :

changelog looks sane, diffstat is not too big, and moreover, it looks like it fixes one bug on LP and the (only) two bugs, that have been reported in the debian BTS.
-> ACK #1.

Revision history for this message
Scott Kitterman (kitterman) wrote :

Ack #2 and approved.

Changed in hipo:
status: New → Confirmed
Changed in hipo:
importance: Undecided → Wishlist
Revision history for this message
Daniel Holbach (dholbach) wrote :

Sponsors ACK.

Revision history for this message
Martin Pitt (pitti) wrote :

Package(s) synced.

Changed in hipo:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers