icons are missing in gnome-panl since hicolor-icon-theme update

Bug #13152 reported by Ralph on 2005-02-21
34
Affects Status Importance Assigned to Milestone
hicolor-icon-theme (Ubuntu)
High
Sebastien Bacher

Bug Description

Since the latest upgrade of the hicolor-icon-theme to 0.7-1 on hoary several
icons are missing from gnome panel and the menus. Reinstalling
hicolor-icon-theme brought back some of the icons, but there are still most of
the icons missing from the places menu and the show desktop and trash applet
icons are missing from gnome-panel. This has only happened on my ppc install.

Marek Werstak (marexmail) wrote :

Same problem on my ppc too. The x86 box has no problems. Strange ...

Sebastien Bacher (seb128) wrote :

that's probably due to the icon-cache issues. "sudo rm -f
/usr/share/icons/*/icon-theme.cache" should fix it

Sebastien Bacher (seb128) wrote :

*** Bug 13167 has been marked as a duplicate of this bug. ***

Ralph (ralph-ubuntu) wrote :

(In reply to comment #2)
> that's probably due to the icon-cache issues. "sudo rm -f
> /usr/share/icons/*/icon-theme.cache" should fix it
Thanks. That fixed it for me.

Sebastien Bacher (seb128) wrote :

*** Bug 13269 has been marked as a duplicate of this bug. ***

Matt Zimmerman (mdz) wrote :

*** Bug 13052 has been marked as a duplicate of this bug. ***

sam tygier (samtygier) wrote :

I think this has been fixed, with a recent update

Sebastien Bacher (seb128) wrote :

correct, that's fixed with the new gtk

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.