package hexchat-plugins 2.12.0-2ubuntu2 failed to install/upgrade: a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/pkgconfig/hexchat-plugin.pc', que também está no pacote hexchat 2.10.2-1ubuntu3

Bug #1592500 reported by sachelaride@gmail.com on 2016-06-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
hexchat (Ubuntu)
Undecided
Unassigned

Bug Description

crash

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: hexchat-plugins 2.12.0-2ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-24.43-generic 4.4.10
Uname: Linux 4.4.0-24-generic x86_64
ApportVersion: 2.20.1-0ubuntu4
Architecture: amd64
Date: Tue Jun 14 09:51:09 2016
ErrorMessage: a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/pkgconfig/hexchat-plugin.pc', que também está no pacote hexchat 2.10.2-1ubuntu3
InstallationDate: Installed on 2016-05-02 (43 days ago)
InstallationMedia: Kubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160430)
RelatedPackageVersions:
 dpkg 1.18.7ubuntu1
 apt 1.3~exp1
SourcePackage: hexchat
Title: package hexchat-plugins 2.12.0-2ubuntu2 failed to install/upgrade: a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/pkgconfig/hexchat-plugin.pc', que também está no pacote hexchat 2.10.2-1ubuntu3
UpgradeStatus: No upgrade log present (probably fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers