Comment 0 for bug 1586239

cariboo (cariboo) wrote :

I have YAkkety proposed enabled.

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: hexchat-plugins 2.12.0-2ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-23.41-generic 4.4.10
Uname: Linux 4.4.0-23-generic x86_64
ApportVersion: 2.20.1-0ubuntu4
Architecture: amd64
Date: Wed May 25 18:07:59 2016
ErrorMessage: trying to overwrite '/usr/lib/x86_64-linux-gnu/pkgconfig/hexchat-plugin.pc', which is also in package hexchat 2.10.2-1ubuntu3
InstallationDate: Installed on 2016-04-22 (34 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.7ubuntu1
 apt 1.3~exp1
SourcePackage: hexchat
Title: package hexchat-plugins 2.12.0-2ubuntu2 failed to install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/pkgconfig/hexchat-plugin.pc', which is also in package hexchat 2.10.2-1ubuntu3
UpgradeStatus: No upgrade log present (probably fresh install)