Update example configuration files for Liberty

Bug #1506665 reported by Matt Kassawara on 2015-10-15
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
heat (Ubuntu)
Medium
David Della Vecchia

Bug Description

The heat packages for Liberty appear to contain older example configuration files. Please update them using "tox -e genconfig" in the stable/liberty source tree.

Dr. Jens Harbott (j-harbott) wrote :

This is still true for the Mitaka packages in Xenial, making it rather difficult to create a working installation for new installations.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in heat (Ubuntu):
status: New → Confirmed
Corey Bryant (corey.bryant) wrote :

Thanks for reporting this. We'll get this fixed up in Newton. I think we just need to include the cwd in PYTHONPATH when generating the heat.conf.sample, which we end up copying over to heat.conf.

Just to confirm, is this only affecting heat.conf? I'm attaching a newly generated heat.conf.sample in case you would like to review it.

Changed in heat (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Medium
assignee: nobody → Corey Bryant (corey.bryant)
Changed in heat (Ubuntu):
assignee: Corey Bryant (corey.bryant) → David Della Vecchia (ddellav)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package heat - 1:7.0.0~b2-0ubuntu1

---------------
heat (1:7.0.0~b2-0ubuntu1) yakkety; urgency=medium

  * New upstream milestone for OpenStack Newton.
  * Align (Build-)Depends with upstream.
  * New upstream version.
  * d/control: Add python-aodhclient to (Build-)Depends.

 -- Corey Bryant <email address hidden> Thu, 14 Jul 2016 10:24:40 -0400

Changed in heat (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers