python-qpid-python package does not exist in precise

Bug #1296912 reported by David Andrew on 2014-03-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
heat (Ubuntu)
Undecided
Unassigned

Bug Description

Broken package dependencies in the icehouse ubuntu cloud archive for precise:
python-qpid-python is listed as a dependency for python-heat

root@icontrol:~# apt-get install python-qpid-python
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package python-qpid-python is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'python-qpid-python' has no installation candidate

Related branches

David Andrew (ev0ldave) wrote :

sorry, i missed this, this would be the archive as per the icehouse documents:

deb http://ubuntu-cloud.archive.canonical.com/ubuntu precise-updates/icehouse main

David Andrew (ev0ldave) on 2014-03-24
no longer affects: neutron
summary: - python-qpid-python package does not exist
+ python-qpid-python package does not exist in precise
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package heat - 2014.1~rc2-0ubuntu1

---------------
heat (2014.1~rc2-0ubuntu1) trusty; urgency=medium

  * New upstream release candidate (LP: #1299055).
  * debian/patches/fix-requirements.patch: Don't install
    python-qpid since we use python-kombu by default (LP: #1296912).
 -- Chuck Short <email address hidden> Thu, 10 Apr 2014 08:51:46 -0400

Changed in heat (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers