package python-uno 1:3.0.1-9ubuntu3 failed to install/upgrade:

Bug #365959 reported by dakh3d@cox.net on 2009-04-24
8
Affects Status Importance Assigned to Milestone
hdparm (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hdparm

hdparm failed to upgrade

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage:
 ErrorMessage: package python-uno is already installed and configured
NonfreeKernelModules: nvidia
Package: python-uno 1:3.0.1-9ubuntu3
SourcePackage: openoffice.org
Title: package python-uno 1:3.0.1-9ubuntu3 failed to install/upgrade:
Uname: Linux 2.6.28-11-generic i686

dakh3d@cox.net (dakh3d) wrote :
Michael Vogt (mvo) wrote :

Here is the error:

Unpacking replacement python-uno ...
dpkg-deb: subprocess <decompress> killed by signal (Segmentation fault)
dpkg: error processing /var/cache/apt/archives/python-uno_1%3a3.0.1-9ubuntu3_i386.deb (--unpack):
 subprocess dpkg-deb --fsys-tarfile returned error exit status 2

Could you please run a memory test on this machine?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers