[UNMETDEPS] hdbc-missingh has unmet dependencies

Bug #145565 reported by Andrew Mitchell on 2007-09-27
6
Affects Status Importance Assigned to Milestone
hdbc-missingh (Ubuntu)
Undecided
Unassigned

Bug Description

 A run of
 .
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | grep
  -v dbgsym | sort -u | xargs apt-cache showsrc | grep ^Directory |
  sed 's/Package\:\ //g' | grep verse | cut -d'/' -f4
 indicates that the source package hdbc-missingh has binary packages that are not
 installable (on AMD64) at the moment.
 .
 Please have a look and make sure it's installable again.

Luca Falavigna (dktrkranz) wrote :

Confirmed in Gutsy:
libghc6-hdbc-missingh-dev (= 1.0.1.1): FAILED
The following constraints cannot be satisfied:
  libghc6-hdbc-missingh-dev (= 1.0.1.1) depends on ghc6 (<< 6.6-999) {NOT AVAILABLE}
libhugs-hdbc-missingh (= 1.0.1.1): FAILED
The following constraints cannot be satisfied:
  libhugs-hdbc-missingh (= 1.0.1.1) depends on libhugs-missingh (>= 0.14.0) {NOT AVAILABLE}

libhugs-missingh has been removed from the archives:
[Date: Mon, 18 Jun 2007 14:08:00 +0100] [ftpmaster: Launchpad Archive Manager]
Removed the following packages from gutsy:

libhugs-missingh | 0.16.3 | amd64, hppa, i386, ia64, powerpc, sparc

------------------- Reason -------------------
(pitti) NBS
----------------------------------------------

Changed in hdbc-missingh:
status: New → Confirmed
Jean-Baptiste Lallement (jibel) wrote :

Solved in Gutsy but confirmed in Intrepid:

The following packages have unmet dependencies:
  libghc6-hdbc-missingh-dev: Depends: ghc6 (< 6.6-999) but 6.8.2-5ubuntu1 is to be installed
E: Broken packages

root@black:~# apt-cache policy libghc6-hdbc-missingh-dev
libghc6-hdbc-missingh-dev:
  Installed: (none)
  Candidate: 1.0.1.1
  Version table:
     1.0.1.1 0

root@black:~# lsb_release -rd
Description: Ubuntu intrepid (development branch)
Release: 8.10

Confirmed in Intrepid

Alessio Treglia (quadrispro) wrote :

This package has been removed from Jaunty.

Changed in hdbc-missingh:
status: Confirmed → Incomplete
blu Jay (gordon-hammond) wrote :

As this package has been removed we will mark the bug as invalid. If tis is incorrect please change it back.

Changed in hdbc-missingh (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers