There are currently no open bugs.

"haskell-transformers-compat" versions published in Ubuntu

Hirsute (0.6.5-2build2): universe/haskell
Groovy (0.6.5-2build1): universe/haskell
Focal (0.6.5-1build1): universe/haskell
Bionic (0.5.1.4-2build1): universe/haskell
Xenial (0.4.0.4-5): universe/haskell