Sync haskell-hashed-storage 0.3.9-1 (universe) from Debian unstable (main)

Bug #539838 reported by Iain Lane on 2010-03-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
haskell-hashed-storage (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync haskell-hashed-storage 0.3.9-1 (universe) from Debian unstable (main)

Changelog entries since current lucid version 0.3.6-1:

haskell-hashed-storage (0.3.9-1) unstable; urgency=low

  [ Marco Túlio Gontijo e Silva ]
  * debian/control: Use more sintetic name for Vcs-Darcs.
  * debian/control: Change Priority: to extra.
  * debian/watch: Use format that works for --download-current-version.
  * debian/watch: Add .tar.gz to downloaded filename.
  * debian/watch: Include package name in downloaded .tar.gz.
  * debian/watch: Remove spaces, since they're not allowed by uscan.
  * debian/control: Add field Provides: ${haskell:Provides} to -dev and
    -prof packages.
  * Update Uploader e-mail.
  * debian/control: Use Vcs-Browser: field.
  * debian/control: Remove dependency in hscolour, since it's now a
    dependency of haskell-devscripts.
  * debian/control: Remove haddock from Build-Depends:, since it's now a
    Depends: of haskell-devscripts.
  * debian/control: Bump Standards-Version: to 3.8.4, no changes needed.
  * Use debian/compat 7.
  * debian/control: Use more sintetic link in Homepage:.

  [ Joachim Breitner ]
  * Bump haskell-devscripts dependency to 0.7
  * New upstream release
  * Switch to 3.0 (quilt) version
  * patches/mmap_0.5_compat.patch: Build with mmap-0.5

 -- Joachim Breitner <email address hidden> Thu, 25 Feb 2010 09:59:17 +0100

Related branches

Iain Lane (laney) on 2010-03-16
Changed in haskell-hashed-storage (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
James Westby (james-w) wrote :

[Updating] haskell-hashed-storage (0.3.6-1 [Ubuntu] < 0.3.9-1 [Debian])
 * Trying to add haskell-hashed-storage...
2010-03-22 18:52:46 INFO - <haskell-hashed-storage_0.3.9.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
2010-03-22 18:52:46 INFO - <haskell-hashed-storage_0.3.9-1.debian.tar.gz: downloading from http://ftp.debian.org/debian/>
2010-03-22 18:52:46 INFO - <haskell-hashed-storage_0.3.9-1.dsc: downloading from http://ftp.debian.org/debian/>
I: haskell-hashed-storage [universe] -> libghc6-hashed-storage-dev_0.3.6-1 [universe].
I: haskell-hashed-storage [universe] -> libghc6-hashed-storage-prof_0.3.6-1 [universe].
I: haskell-hashed-storage [universe] -> libghc6-hashed-storage-doc_0.3.6-1 [universe].

Changed in haskell-hashed-storage (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers