haproxy: component mismatch (depends on twitter-bootstrap and friends)

Bug #1353421 reported by Matthias Klose
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
haproxy (Ubuntu)
Critical
Canonical Server Team
Utopic
Critical
Canonical Server Team

Bug Description

haproxy: component mismatch (depends on twitter-bootstrap and friends)

see
http://people.canonical.com/~ubuntu-archive/component-mismatches.svg

either file MIR's for the twitter-bootstrap tree, or avoid the dependency.

Revision history for this message
Matthias Klose (doko) wrote :

severity critical, because it breaks builds build-depending on haproxy.

Changed in haproxy (Ubuntu):
importance: Undecided → High
status: New → Confirmed
importance: High → Critical
assignee: nobody → Canonical Server Team (canonical-server)
milestone: none → ubuntu-14.08
Revision history for this message
Robie Basak (racb) wrote :

I posted https://lists.ubuntu.com/archives/ubuntu-release/2014-July/002967.html

12:37 <rbasak> doko: while you're looking, there was also
               https://lists.ubuntu.com/archives/ubuntu-release/2014-July/002967.html
12:37 <rbasak> New dependencies on haproxy-doc, pulling in nodejs of all things.
12:38 <rbasak> I suggest demoting just the haproxy-doc binary to universe, if that's acceptable?

If so, then there's nothing more to do at this end, right? Just demote haproxy-doc?

Revision history for this message
Matthias Klose (doko) wrote :

excluded haproxy in the seeds, and demoted.

Changed in haproxy (Ubuntu Utopic):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers