pack bugfix versions of hamster

Bug #580522 reported by tm on 2010-05-14
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
hamster-applet (Ubuntu)
Wishlist
Andrew Starr-Bochicchio
Karmic
Undecided
Unassigned
Lucid
Wishlist
Unassigned

Bug Description

Binary package hint: hamster-applet

lucid is still at 2.30.0.1 and karmic is at 2.28.
in karmic we had 3 bugfix releases
in lucid so far just one, but important one

as a result we keep receiving obsolete bug reports upstream.

please update the packages and keep them updated

Krzysztof Klimonda (kklimonda) wrote :

a diff between 2.30.0.1 and 2.30.1, only source files and NEWS
full diff: ftp://ftp.gnome.org/pub/GNOME/sources/hamster-applet/2.30/hamster-applet-2.30.0.1-2.30.1.diff.gz

$ bzr diff -r 20..21| filterdiff -i 'NEWS' -i 'src/*' -x '*.in' |lsdiff
NEWS
src/gnome-time-tracker
src/hamster-standalone
src/hamster/configuration.py
src/hamster/db.py
src/hamster/defs.py
src/hamster/edit_activity.py
src/hamster/overview_totals.py
src/hamster/stats.py
src/hamster/widgets/facttree.py
src/hamster/widgets/timeinput.py

Package builds, upgrades and works.

John Dong (jdong) wrote :

The Lucid debdiff looks reasonable for a SRU of the entire 2.30.1 point release as we usually do with GNOME-ish stuff.

Changed in hamster-applet (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
assignee: nobody → Andrew Starr-Bochicchio (andrewsomething)
Changed in hamster-applet (Ubuntu):
status: Confirmed → In Progress
Changed in hamster-applet (Ubuntu Lucid):
importance: Undecided → Wishlist
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package hamster-applet - 2.30.1-0ubuntu1

---------------
hamster-applet (2.30.1-0ubuntu1) maverick; urgency=low

  * New upstream release. (LP: #580522)
  * Fixes Bugs:
    - Can't drag tags between categories (LP: #574499)
 -- Krzysztof Klimonda <email address hidden> Fri, 14 May 2010 16:29:15 +0200

Changed in hamster-applet (Ubuntu):
status: In Progress → Fix Released

Uploaded as 2.30.1-0ubuntu0.1 to lucid proposed and 2.30.1-0ubuntu1 to maverick.

Accepted into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in hamster-applet (Ubuntu Lucid):
status: Confirmed → Fix Committed
tags: added: verification-needed
Jonathan Riddell (jr) wrote :

accepted into lucid-proposed, please test

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package hamster-applet - 2.30.1-0ubuntu0.1

---------------
hamster-applet (2.30.1-0ubuntu0.1) lucid-proposed; urgency=low

  * New upstream release. (LP: #580522)
  * Fixes Bugs:
    - Can't drag tags between categories (LP: #574499)
 -- Krzysztof Klimonda <email address hidden> Fri, 14 May 2010 16:29:15 +0200

Changed in hamster-applet (Ubuntu Lucid):
status: Fix Committed → Fix Released
Rolf Leggewie (r0lf) wrote :

Karmic has long since stopped to receive any updates. Marking the Karmic task for this ticket as "Won't Fix".

Changed in hamster-applet (Ubuntu Karmic):
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers