No sound

Bug #202721 reported by aklestad on 2008-03-16

This bug report was converted into a question: question #27162: No sound.

6
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hal

Hi

I have a Creative soundblaster live 5.1 digital card. I've been sitting here for 4 hours now reading possible solutions on forums, but with no luck. I haven't even had a "pip" from the speakers. I have an onboard audiocard along with the PCI card which i wan't to use. The hardware is recognized. I can't get sound from the onboard card neither. My current OS is UBUNTU 7.10

00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8235 PCI Bridge
00:03.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)
00:04.0 Mass storage controller: Promise Technology, Inc. PDC20375 (SATA150 TX2plus) (rev 02)
00:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
00:06.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
00:06.1 Input device controller: Creative Labs SB Live! Game Port (rev 07)
00:08.0 Network controller: RaLink RT2561/RT61 802.11g PCI
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
01:00.0 VGA compatible controller: nVidia Corporation NV36 [GeForce FX 5700LE] (rev a1)

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=7.10
DISTRIB_CODENAME=gutsy
DISTRIB_DESCRIPTION="Ubuntu 7.10"

Unable to locate package packagename

Thx!

Hoping to resolve this problem!

ProblemType: Bug
Architecture: i386
Date: Sun Mar 16 03:26:43 2008
DistroRelease: Ubuntu 7.10
NonfreeKernelModules: nvidia
Package: hal 0.5.9.1-6ubuntu5
PackageArchitecture: i386
SourcePackage: hal
Uname: Linux simking 2.6.22-14-generic #1 SMP Tue Feb 12 07:42:25 UTC 2008 i686 GNU/Linux

aklestad (aklestad) wrote :
Daniel T Chen (crimsun) wrote :

What steps have you tried, e.g., have you changed the default audio device using System> Preferences> Sound?

Changed in hal:
status: New → Invalid
aklestad (aklestad) wrote :

Yes, i've tried that, but still I get no sound. I have tried to remove the PCI card, using only the onboard audio device but didn't get any sound there neither. And I've tried to follow all the guides on the internet. It can't be a hardware failure because the sound card works in Windows.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions