USB subsytem broken

Bug #195246 reported by Carybielenberg on 2008-02-24
4
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

OS Kubuntu Hardy current patches (25/02/2008) 64bit output uname -a "Linux stinkpad 2.6.24-8-generic #1 SMP Thu Feb 14 20:13:27 UTC 2008 x86_64 GNU/Linux"

Hardware Lenovo T61 2G ram, NVidia Linux stinkpad 2.6.24-8-generic #1 SMP Thu Feb 14 20:13:27 UTC 2008 x86_64 GNU/Linux
USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Contoller

No USB devices are recognised when I type lsusb it hangs the terminal session,

Ta Cary

Sense Egbert Hofstede (sense) wrote :

Thank you for your bug report. However, we need some more information before we can pass it on to the developers.
First try if 'sudo rmmod ehci_hcd' solves your problem. Doesn't that work, please attach the output of the following commands(when an USB device is connected with the laptop(physically at least):
lshal > /tmp/lshal.txt
dmesg > dmesg.txt
/var/log/kern.log
ls -l /dev/sd* > devices.txt

Changed in hal:
assignee: nobody → qense
status: New → Incomplete
Sense Egbert Hofstede (sense) wrote :

Unfortunately this bug hasn't got a new comment for more than a month. I'm closing it now. However, if you've any information about this bug, please don't hesitate to reopen it.
Thanks for reporting anyway.

Changed in hal:
assignee: qense → nobody
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers