package hal 0.5.10-5ubuntu3 failed to install/upgrade: subprocess post-installation script returned error exit status 127

Bug #184258 reported by s on 2008-01-19
8
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hal

hal will not uodate

ProblemType: Package
Architecture: i386
Date: Fri Jan 18 20:34:09 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: subprocess post-installation script returned error exit status 127
Package: hal 0.5.10-5ubuntu3
PackageArchitecture: i386
SourcePackage: hal
Title: package hal 0.5.10-5ubuntu3 failed to install/upgrade: subprocess post-installation script returned error exit status 127
Uname: Linux ubuntu2800 2.6.24-3-generic #1 SMP Thu Jan 3 23:30:29 UTC 2008 i686 GNU/Linux

s (dremerrr) wrote :
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Since Hardy packages update so often and the version of Hal you were trying to install is old, we were wondering is this still an issue for you? Thanks in advance.

Changed in hal:
status: New → Incomplete
Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and feel free to submit bug reports in the future.

Changed in hal:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers