Hal not initialising. I am using 7.04 and Wubi

Bug #179177 reported by Dennis on 2007-12-29
4
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-panel

Using wubi with Ubuntu 7.04 on a 120Gb Hard drive, not partitioned,no other applications
The first time i installed it, my internal drives were not recognised.
After I updated the drives were recognised but Hardware abstraction layer not initilasing and my other hard drives are known by sdf1 etc.
I am an Amiga user from way back, a windows XP user now.
I have tried in the past to install Linux of other types but it was a pain to remove it.
Wubi allowed a simple install in a Hard Drive that I made spare.
Do you think my HAL problem would be cured if I upgraded to 7.10.
Sorry to sound so ignorant, but I do need to know if I should persevere.
XP SP2 Dual Core Pentium, 2GB Ram, ATI Radeon 9600 Graphics card.
4 internal Hard Drives, 3 external (USB ports) Hard Drives.
If Windows thrash drives I do not want to be caught when they pack up, hence lots of backups to other drives.
Please help
Dennis

ProblemType: Bug
Architecture: i386
Date: Sat Dec 29 21:33:02 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/gnome-panel
Package: gnome-panel 1:2.18.1-0ubuntu3.1
PackageArchitecture: i386
ProcCmdline: gnome-panel --sm-client-id default1
ProcCwd: /home/robb
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-panel
Uname: Linux ubuntu 2.6.20-16-generic #2 SMP Tue Dec 18 05:45:12 UTC 2007 i686 GNU/Linux

Dennis (robuntu) wrote :
Caroline Ford (secretlondon) wrote :

Is your actual error message "Failed to initialize HAL"? If so this is probably bug #25931.

Changed in hal:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!.

Changed in hal:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers