gnome-settings-daemon crashed on login

Bug #162020 reported by Dchiibo on 2007-11-11
4
Affects Status Importance Assigned to Milestone
hal (Ubuntu)
Undecided
Unassigned

Bug Description

when i booted up, a window appeared on my desktop saying that the daemon tools didnt load up on boot. it said that the remote connection didn't respond and consequently my themes don't load, the desktop properties won't work, and neither the top or botton bars work on the computer. Thankfully, i put a system monitor shortcut on the desktop before, and thats how i could report this problem.

it said to log out and back in so it can try to launch the tools, but i cant log out because that button won't respond and terminal won't launch.

ProblemType: Bug
Architecture: i386
Date: Sun Nov 11 08:14:10 2007
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/gnome-system-monitor
NonfreeKernelModules: nvidia ath_hal
Package: gnome-system-monitor 2.20.1-0ubuntu1
PackageArchitecture: i386
ProcCmdline: gnome-system-monitor
ProcCwd: /home/darod
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-system-monitor
Uname: Linux darod-desktop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

Dchiibo (dchiibo) wrote :
Michael Nagel (nailor) wrote :

is this still an issue?

Changed in hal:
status: New → Incomplete
Michael Nagel (nailor) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in hal:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers